Digital-SLR Profiforum

Das Forum für digitale Nikon-Spiegelreflex-Fotografie

XXX
Aktuelle Zeit: 24.11.2017, 04:33

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 03.10.2007, 17:16 
Offline
Profischreiber
Profischreiber
Benutzeravatar

Registriert: 28.08.2002, 13:27
Beiträge: 1483
Wohnort: Bremen
Meine Kamera: Nikon D300
Moin zusammen,

ich brauche mal Hilfe:

Ich habe soeben beim etwas betagten PC meiner Schwiegermutter Windows-Update drüber laufen lassen. Darunter war auch ein Treiber-Update für die Nvidia-Graka. Nach dem Neustart zeigte der Monitor nur noch 4-Bit Farbqualität und niedrigste Auflösung an. Dann bin ich hingegangen und habe über den Hardwaremanager den vorherigen Treiber wieder zurückinstalliert. Hat auch alles geklappt, es kam der bekannte Befehl: "Installation erfolgreich, bitte Neustart."

Nach dem Neustart habe ich auf dem Monitor aber nur noch einen schwarzen und einen weißen Streifen. Das geht auch nach mehrmaligem Booten nicht weg. Hat jemand eine Ahnung, was ich jetzt machen kann? Ich selbst bin irgendwie ratlos.

Viele Grüße

Jens


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 03.10.2007, 17:31 
Offline
Profischreiber
Profischreiber
Benutzeravatar

Registriert: 28.08.2002, 13:27
Beiträge: 1483
Wohnort: Bremen
Meine Kamera: Nikon D300
P.S. Ich würde mich im Übrigen als ziemlich erfahrenen PC.Anwender bezeichnen und habe schon so manche Kiste zusammengeschraubt, aufgesetzt und zig Probleme behoben. Aber da konnte ich wenigstens was sehen!!! Jetzt zeigt mir der blöde Rechner zwar alles bis zum Windows-Startbildschirm an, danach ist aber Schluss. Wenn also jemand weiß, wie ich wenigstens den Monitor wieder ans Laufen kriege, wäre mir schon sehr geholfen.

Grüße

Jens


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 03.10.2007, 20:18 
Offline
Vielschreiber
Vielschreiber
Benutzeravatar

Registriert: 10.09.2003, 08:41
Beiträge: 101
Wohnort: Eckernförde
Hallo Jens,

schau mal ob das Win Update einen Nvidea Treiber mit installiert hat. Wenn ja, diesen löschen. Ich hatte mal die selbe Malesche.

Bernd

_________________
meine Galerie


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 03.10.2007, 20:22 
Offline
Vielschreiber
Vielschreiber
Benutzeravatar

Registriert: 10.09.2003, 08:41
Beiträge: 101
Wohnort: Eckernförde
Bernd hat geschrieben:
Hallo Jens,

schau mal ob das Win Update einen Nvidea Treiber mit installiert hat. Wenn ja, diesen löschen. Ich hatte mal die selbe Malesche. Eventuell eine Ati Graka einbauen.

Bernd

_________________
meine Galerie


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 03.10.2007, 20:24 
Offline
Profischreiber
Profischreiber

Registriert: 18.08.2004, 14:09
Beiträge: 1266
Wohnort: München
"Abgesicherter Modus"!? (Oder wie auch immer das genau heisst...)

Im übrigen würd ich ja sagen: Neu installieren und letztes Backup einspielen. - Aber irgendwie fürchte ich... ;-)

Gruß
Manfred


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 03.10.2007, 20:26 
Offline
Profischreiber
Profischreiber

Registriert: 18.08.2004, 14:09
Beiträge: 1266
Wohnort: München
Der Hinweis von Bernd könnte vielleicht auch helfen: Eine Nicht-Nvidia Graka einbauen in der Hoffnung, daß dann Windows erstmal auf Standard-VGA schaltet.


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 04.10.2007, 05:34 
Offline
Profischreiber
Profischreiber
Benutzeravatar

Registriert: 13.05.2006, 09:37
Beiträge: 603
Wohnort: Düsseldorf
Meine Kamera: D3X, D3, D300, E-P2
Hi!

NVidia-Treiber sind sehr hartnäckig, was eine Deinstalation angeht.
Leider hinterlassen die immer noch eine Menge relevanter Dateien, trotz erfolgreicher Deinstalation.
Da hilft nur ein kleines Tool, der Detonator Destroyer bzw. Detonator R.I.P..
Beide Programme (abhängig vom verwendeten Treiber bzw. Windows) kannst du dir bei www.guru3d.com unter Download/Videocard Utilities/ runterladen.

Der Ablauf sieht dann wie folgt aus:
Windows-Start im abgesicherten Modus nur mit den Standart-Treibern (VGA)
Danach Deinstalation des GraKa-Treibers ohne Neustart bzw. Deinstalation der GraKa
Programm-Start Detonator Destroyer
Neustart
Beim Hochfahren sollte Windows dann die GraKa als neue unbekannte Hardware erkennen und einen entsprechenden Treiber verlangen...

Sollte der abgesicherte Modus auch nicht funktionieren, dann möchte ich behaupten, daß du die GraKa zerschossen hast.....

Gruß, Mike

_________________
"It´s no matter of Available Light, but of Available Darkness...!!!"

Bjørn Røslett über die Nikon D3


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 04.10.2007, 09:39 
Offline
Profischreiber
Profischreiber
Benutzeravatar

Registriert: 28.08.2002, 13:27
Beiträge: 1483
Wohnort: Bremen
Meine Kamera: Nikon D300
Besten Dank für die Hilfe. Den abgesicherten Modus hatte ich zwar gestern schon probiert, heute dann aber mal den VGA-Modus genutzt. Und siehe da: Ich konnte wieder was sehen auf dem Monitor. Danach Systemwiederherstellung und jetzt läuft die Kiste wieder.

Puuuuuuhhhhhh!!!

Viele Grüße

Jens


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 05.10.2007, 15:04 
Offline
Profischreiber
Profischreiber
Benutzeravatar

Registriert: 11.03.2002, 16:56
Beiträge: 2143
Wohnort: Riegelsberg
Meine Kamera: 1DMIII, Hassi 501CM
Hi Jens,

es gibt da auch so ein tolles tool mit dem man alle GraKa Treiber deinstallen kann. Ist so`n gamer tool. Wenn es dich interessiert such ich mal danach.
Hatte oft Probs mit meiner gaming machine.

greetZ
CarloZ, der grad seinen iPod touch austestet :-D MEGA !

_________________
Wieso ist 'Abkürzung' so ein langes Wort ?!
_Meine Galerie_


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 05.10.2007, 16:17 
Offline
Profischreiber
Profischreiber

Registriert: 16.01.2003, 20:42
Beiträge: 1893
Wohnort: Mainz
Mich würde das tool interessieren...sag mal Bescheid

Carloz hat geschrieben:
der grad seinen iPod touch austestet :-D MEGA !

Ach besser als die iPhone wirds nicht sein.
Auch wenn ich nicht mit Lotus Notes syncen kann(grrrr) ich mag mein iPhone

Gruß
Falko


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 05.10.2007, 20:40 
Offline
Profischreiber
Profischreiber
Benutzeravatar

Registriert: 13.05.2006, 09:37
Beiträge: 603
Wohnort: Düsseldorf
Meine Kamera: D3X, D3, D300, E-P2
Mike Z hat geschrieben:
Hi!

NVidia-Treiber sind sehr hartnäckig, was eine Deinstalation angeht.
Leider hinterlassen die immer noch eine Menge relevanter Dateien, trotz erfolgreicher Deinstalation.

Da hilft nur ein kleines Tool, der Detonator Destroyer bzw. Detonator R.I.P..
Beide Programme (abhängig vom verwendeten Treiber bzw. Windows) kannst du dir bei www.guru3d.com unter Download/Videocard Utilities/ runterladen.


Der Ablauf sieht dann wie folgt aus:
Windows-Start im abgesicherten Modus nur mit den Standart-Treibern (VGA)
Danach Deinstalation des GraKa-Treibers ohne Neustart bzw. Deinstalation der GraKa
Programm-Start Detonator Destroyer
Neustart
Beim Hochfahren sollte Windows dann die GraKa als neue unbekannte Hardware erkennen und einen entsprechenden Treiber verlangen...

Sollte der abgesicherte Modus auch nicht funktionieren, dann möchte ich behaupten, daß du die GraKa zerschossen hast.....

Gruß, Mike


Ihr könnt aufhören zu suchen.....
Siehe oben!

Gruß, Mike (der auch schon alle mögliche GraKa-Treiber zwecks Übertaktung/Gaming durchgetestet hat!!!!)

_________________
"It´s no matter of Available Light, but of Available Darkness...!!!"

Bjørn Røslett über die Nikon D3


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de