Digital-SLR Profiforum

Das Forum für digitale Nikon-Spiegelreflex-Fotografie

XXX
Aktuelle Zeit: 19.11.2017, 19:35

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: SB 800 und D2X
BeitragVerfasst: 26.09.2005, 14:11 
Offline
Vielschreiber
Vielschreiber

Registriert: 20.04.2004, 21:37
Beiträge: 134
Wohnort: Solingen
Ist es tatsächlich so, daß der automatische Weissabgleich bei der D2X nicht richtig funktioniert, wenn der Blitz benutzt wird. Bei normaler Blitzeinstellung ergibt der automatische Weissabgleich ein anderes Bild als der manuell eingestellte Weissabgleich auf "Blitz". Bei der Einstellung "rear" oder "slow" ist das Ergebnis bei TTLBL ganz erschreckend blau (3000 Kelvin), bei TTL weniger aber immer noch vorhanden. Eigentlich muss man dann immer wieder daran denken manuell auf Blitz umzustellen :-((( Wo ist da die Automatik?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: SB 800 und D2X
BeitragVerfasst: 29.09.2005, 18:16 
Offline

Registriert: 12.06.2005, 14:52
Beiträge: 9
Wohnort: München
hi anaconda.
habe die D2x + SB 800 nun seit 3 Monaten in Betrieb, beruflich unter allen nur erdenklichen äußeren Umständen + habe bereits einige GB an Blitzaufnahmen gemacht. Der Weissabgleich funktioniert einwandfrei, die Farben entsprechen 100% der Originalsituation. Fotografiere allerdings im RAW-Modus (sRGB) und lasse die Kamerasoftware selbst nicht am Bild herumdocktern. Toll an RAW ist, dass Du am PC im Grunde die gesamte Belichtungssituation nachträglich verändern / notfalls in den Griff bekommen kannst. Inklusive Änderung des Weißabgleichs.
Meine Meinung: D2X + SB-800 = ein tolles Paar.

gruss
studti

_________________
...vergiss nicht zu leben !


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 29.09.2005, 19:20 
Offline
Vielschreiber
Vielschreiber

Registriert: 20.04.2004, 21:37
Beiträge: 134
Wohnort: Solingen
Hallo Studti, das waren alles nef-Dateien- das Problem ist auch nicht davon abhängig, denn in jpg ist es genauso- klar kann man das alles nachträglich lösen - ich finde den Blitz ja auch echt genial (des liegen Welten zwischen dem SB 80 DX und dem SB 800). Nur hätte ich mir einen besseren automatischen Weissabgleich gewünscht. Vor allem wundert es mich, dass der Weissabgleich zwischen TTL und TTl BL unterschiedlich ist ......

Gruss Chris


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 29.09.2005, 20:08 
Offline
Vielschreiber
Vielschreiber

Registriert: 17.07.2003, 08:02
Beiträge: 113
Hallo,
das Phänomen der unterschiedlichen Farbgebung kennt vermutlich fast jeder, der in dieser Kombination arbeitet. Der Unterschied dürfte in der Berücksichtigung des Umgebungslichtes durch den Ambientsensor und die sonstiges Verarbeitung der gemessenen Farbtemperaturen liegen. Bei Festlegung auf den "Blitzmodus" erzwingt man einen definierten Farbtemperaturbereich(nämlich den des Blitzes!!).
Unter Mischlicht erscheint die gleiche Aufnahme im "A"-Modus kälter, da die Kamera durchaus vom Farbtemperaturbereich des Blitzes abweichend belichten kann - je nach dem was drumherum los ist.
Das wäre für mich eine plausible Erklärung. Um auf Nummer sicher zu gehen, arbeite ich auch immer im RAW Modus - dann kann besser nachbearbeitet werden. Den Weißabgleich stelle ich dann in der Regel auf "Blitz", da JPEG Dateien nach meinem Geschmack weniger Nachbearbeitung brauchen.
Gruss Meinolf


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 03.10.2005, 00:16 
Offline
Benutzeravatar

Registriert: 03.11.2002, 16:08
Beiträge: 4
Wohnort: Nussdorf
Hallo,
also ich habe die Erfahrung gemacht, dass es fast immer besser ist, den Weißabgleich manuell zu machen, wenn man nicht im Raw-Modus fotografiert und klare Lichtverhältnisse hat (hier: Blitz ohne was anderes). Bei der Automatik können zu viele Kompenenten das Bild verfälschen, insbesondere beim Blitzen. Das Gleiche habe ich aber auch schon bei der D100 beobachtet.
Grüße
Peter


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 03.10.2005, 19:47 
Offline
Profischreiber
Profischreiber

Registriert: 28.11.2003, 23:02
Beiträge: 299
Wohnort: Frankfurt
Könnte es sein, dass ihr im Adobe-Farbraum arbeitet? Mit dem hatte ich nämlich bei Weißabgleich-Automatik auch ganz scheußliche Ergebnisse. In sRGB finde ich es dagegen in den meisten Mischlicht-Situationen ganz akzeptabel, auch wenn man lieber zuerst ein paar Testschüsse machen sollte.

_________________
Aequo animo audienda sunt imperitorum convicia.


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 03.10.2005, 23:28 
Offline
Vielschreiber
Vielschreiber

Registriert: 20.04.2004, 21:37
Beiträge: 134
Wohnort: Solingen
das könnte es tatsächlich sein ........ denn den Farbraum habe ich umgestellt ... muss ich mal probieren - gute Idee
Gruss Chris


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de