Digital-SLR Profiforum

Das Forum für digitale Nikon-Spiegelreflex-Fotografie

XXX
Aktuelle Zeit: 25.11.2017, 06:49

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Ur-D1 und bandings
BeitragVerfasst: 18.04.2002, 18:07 
auch wenn das Thema hier schon mal bis zum Abwinken behandelt worden sein sollte, ich habs nicht mitbekommen und mir stellt sich die Frage erst jetzt:
Um Ostern hab ich mir eine gebrauchte Ur-D1 gekauft und erst mal alles mögliche ausprobiert. Einer der Schwachpunkte waren wohl (bis zu einer gewissen Bauserie) Diagonalstreifen bei 1600 ISO in den Schatten. Und die hab ich jetzt.
In einigen US-Foren [url](z.B www.Robgalbraith.com)[/url]wurde und wird das Thema noch ausführlich behandelt, aber die Service-Verhältnisse lassen sich wohl nicht so ohne weiteres hierher übertragen. In USA werden angeblich bei routinemäßigen Service-Aufträgen ein paar elektronische Bauteile ausgetauscht um das Problem zu beseitigen.
Wie ist denn der Stand hier in D, gibt es von Nikon da eine offizielle Stellungnahme?


Nach oben
  
 
 Betreff des Beitrags:
BeitragVerfasst: 18.04.2002, 19:32 
Offline
Profischreiber
Profischreiber

Registriert: 05.04.2002, 15:49
Beiträge: 307
Wohnort: A-3202 Hofstetten
Hallo Peter,

Ich stelle ab ISO 800 die Individualfunktion 23 auf 3 - damit wirkt (und ist
wohl auch) das Bild etwas unscharf, kann jedoch in Photoshop ohne Probleme nachgeschärft werden.
Die Streifen sind bei dieser Einstellung praktisch zu vernachlässigen.

Wenn du die Individualfunktion 23 auf 1 gestellt hast (wie von Nikon empfohlen) hast du die besagten Streifen, die nur relativ mühsam in
Photoshop zu beseitigen sind.

Eigentlich ganz einfach - und funktioniert wirklich.

lg. Walter
www.foto-luger.com

_________________
Walter Luger

Bild
callto://walterluger


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 20.04.2002, 07:56 
hallo walter

ich hab das auch schon mal versucht, zumal mir auffiel, dass tiffs diese streifen fast nicht besitzen und es evtl. auch an der jpg-komprimierung liegen könnte.
ich hab jetzt in photoshop ein kleines macro geschrieben, welches den blaukanal um 1 pixel verschiebt (hier sind bei mir die streifen am deutlichsten) und dann die scharfzeichnung im LAB-modus durchführt. bei den bisher getesteten motiven war das ergebniss ganz brauchbar.

allerdings ist das natürlich ein herumoperieren an schlechten ausgangsdaten.
meine frage ging eher dahin, ob dazu schon mal jemand vom nikon-service eine aussage (oder eine reparatur) bekommen hat.

gruß
peter


Nach oben
  
 
 Betreff des Beitrags:
BeitragVerfasst: 30.04.2002, 14:44 
Hallo Leute,

an dem gestreiften Rauschen krankt offenbar die komplette D1-Serie (nicht die neuere Serie mit Suffix x oder h). Ich habe vor einiger Zeit mit zwei Emails an den Nikon-Support versucht, Klärung zu bekommen. Antwort: Null (fast typischer Nikon-Service). Eine autorisierter Nikon-Reparateur im Rhein-Main-Gebiet stellte sich unwissend.
Was hilft? Offensichtlich nicht sich an Nikon ob des Systemfehlers (Billigapparate für ein paar Hundert Euro haben dieses Rauschen nicht) zu wenden. Das Schärfen ausschalten, lindert in der Tat den Effekt, aber noch mehr die ISO-Zahl zu redizueren. 400 oder idealerweise 200 ISO wirken Wunder, dann kann auch beim Schärfen Standard bleiben.

Gruß


Nach oben
  
 
 Betreff des Beitrags:
BeitragVerfasst: 30.04.2002, 15:24 
Offline
Vielschreiber
Vielschreiber

Registriert: 10.03.2002, 23:39
Beiträge: 111
Wohnort: 45219 Essen
He Sun, das ist ein netter Vorschlag, einfach die ISO zu verringern - Du machst dann ab Morgen meine Sportfotos in Turnhallen bei Kerzenlicht :-)) - da kommst Du manchmal bei F 1.4 und 1600 ASA nur auf 1/125.

Der Tipp mit CSM 23-3 ist der beste - Photoshop richtet es dann schon.


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 30.04.2002, 16:34 
Na ja, die geringere ISO-Zahl war natürlich nicht als Stein der Weisen gemeint.

Klaro


Nach oben
  
 
 Betreff des Beitrags:
BeitragVerfasst: 30.04.2002, 17:17 
hallo reiner
hallo sun

ich hab mich da ja ausführlich bei rob galbraigh umgesehen, und da war das schon ein harter kritikpunkt an der cam.
in usa gibts da wohl ein "silent upgrade" , heisst: wenn die kamera zu regulären wartungsarbeiten und service in die niederlassung kommt, werden ohne auftrag ein paar elektronikbauteile getauscht, die kosten gehen mehr oder weniger im gesamten paket unter , und danach sind die streifen weg.
(ein paar verlinkte beispielbilder gibts bei rob auch zu sehen, und die ergebnisse scheinen schon eindeutig zu sein)
nachdem das dann raus war, hatte nikon wohl mit einer flut von rücksendungen zu kämpfen. auch mit solchen, die das problem überhaupt nicht hatten.
und jetzt wollte ich einfach mal hier hören, wie das in D gehandhabt wird. (aber andscheinenend haben die deutschen user da kein problem damit oder behelfen sich notdürftig mit den PS-filtern... )

CU
peter


Nach oben
  
 
 Betreff des Beitrags:
BeitragVerfasst: 03.06.2002, 07:46 
Hallo Leute,

ob des Streifenrauschens habe ich bei meiner Nikon-Werkstatt (hartnäckig) noch einmal mit einem Testausdruck vorgesprochen. Der Erfolg war nicht schlecht. Bei der D1 wurde, wenn auch nach knapp drei Wochen, ein Bauteil auf Garantie ausgetauscht. Das Streifenrauschen ist praktisch verschwunden. Angeblich arbeitet in der ersten Marge der D1 (alt) ein Ozillator nicht einwandfrei, sagte der Techniker.

Gruß


Nach oben
  
 
 Betreff des Beitrags:
BeitragVerfasst: 28.07.2002, 10:44 
Offline
Vielschreiber
Vielschreiber

Registriert: 01.04.2002, 10:51
Beiträge: 161
Wohnort: Hamburg
Das Problem soll alle D1 bis SN 5008425 (ggf. auch größer) betreffen.
Quelle (The D1 Generation Moose Press)


Gruß

Jörn


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Ur-D1 und bandings
BeitragVerfasst: 28.07.2002, 15:37 
Offline
Profischreiber
Profischreiber

Registriert: 22.03.2002, 07:20
Beiträge: 358
Wohnort: Hamburg
Meine Kamera: D3, D2h, D70, D700
Hi Peter!

Also ich hatte das Problem mit den "Bandings" auch bei meiner D1. Als sie dann mal neulich beim "kleinen" Service war (Tausch der Haltebatterie kostete mich 390 €), dann war das Problem (fast) ganz verschwunden. Auf der Rechnung stand aber nix davon. Ach ja, da die Batterie einzeln nicht da war, haben sie bei meiner D1 das Videoboard getauscht. Auf diesem Board sitzt wohl auch die Batterie.

Gruß Ralf

PeterS hat geschrieben:
auch wenn das Thema hier schon mal bis zum Abwinken behandelt worden sein sollte, ich habs nicht mitbekommen und mir stellt sich die Frage erst jetzt:
Um Ostern hab ich mir eine gebrauchte Ur-D1 gekauft und erst mal alles mögliche ausprobiert. Einer der Schwachpunkte waren wohl (bis zu einer gewissen Bauserie) Diagonalstreifen bei 1600 ISO in den Schatten. Und die hab ich jetzt.
In einigen US-Foren [url](z.B www.Robgalbraith.com)[/url]wurde und wird das Thema noch ausführlich behandelt, aber die Service-Verhältnisse lassen sich wohl nicht so ohne weiteres hierher übertragen. In USA werden angeblich bei routinemäßigen Service-Aufträgen ein paar elektronische Bauteile ausgetauscht um das Problem zu beseitigen.
Wie ist denn der Stand hier in D, gibt es von Nikon da eine offizielle Stellungnahme?


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de